Problem med bas

Allt som rör hi-fi

Problem med bas

Inläggav jakan19 sön okt 03, 2010 18:44 pm

Hejsan!
jag har byggt en låda till en bas på 15 tum. basen kommer ifrån Billebro (jo ja vet att dom har fått mycket kritik) resultatet blev bara skit. det är en sådan bedrövlig fläskbas att allt blir bara en stor smet av basen. det enda positiva är att vid låga frekvenser 40hz och neråt låter det väll okej. jag har använt alla formlerna rätt som man ska använda till att konstruera lådan (de på drkrupp). de saker jag har ändrat och försökt förbättra är portlängd och testat dämpat lådan med extra gullfiber. vad jag misstänker nu är att de på billebro har angivit fel värden som de har på sin hemmsida (qts vas) osv. så min fråga är nu ska man kanske köpa ett annat element kanske en 18 tummare från ljudia och testa och bygga om lådan efter den. lådan är på 240 liter (vilket jag tycker är jävligt mycket för en 15 tummare)
jakan19
 
Inlägg: 3
Blev medlem: ons jun 09, 2010 9:54 am

Re: Problem med bas

Inläggav cool_hifi mån okt 04, 2010 9:15 am

Vad är problemet fattade inte riktigt? Låter den konstigt vid vissa Freqenser
cool_hifi
 
Inlägg: 216
Blev medlem: sön apr 12, 2009 10:19 am

Re: Problem med bas

Inläggav Lesdiv mån okt 04, 2010 19:31 pm

De där basarna från Billebro har jag kollat på litegrann och parametrarna känns inte pålitliga, vissa värden stämmer inte alls. Då håller jag med om att tex element från Ljudia verkar mer pålitligt. :)
Lesdiv
 
Inlägg: 107
Blev medlem: lör feb 04, 2006 20:32 pm

Re: Problem med bas

Inläggav jakan19 tis okt 05, 2010 8:30 am

cool_hifi skrev:Vad är problemet fattade inte riktigt? Låter den konstigt vid vissa Freqenser



jo problemet är att från intervallet 40hz och uppåt så uppstår ett dåligt transientsvar. basen släpar efter det blir inte en klar duns utan mer som muller men om man tittar på actionfilmer och har delningsfrekvensen ställd på <40hz så låter det helt okej. jag testade att lägga i lite extra gullfiber förut och då blev det lite bättre men ja funderar på att kanske staga lådan eftersom den är så fruktansvärt stor. jag är mycket tacksam om jag kunde få tips om hur man kan lösa problemet :)
jakan19
 
Inlägg: 3
Blev medlem: ons jun 09, 2010 9:54 am

Re: Problem med bas

Inläggav elvispen sön aug 24, 2014 9:38 am

Du har råkat ut för fenomenet resonans och effektivitet samt en filter inställning som inte funkar då du verkar få en släpande bas, välj ett annat baselement som har större slaglängd och lägre FS, ette tipps ;-) Med vänlig hälsning: Elvispen!
elvispen
 
Inlägg: 9
Blev medlem: lör aug 23, 2014 14:26 pm


Återgå till Hi-fi

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst

cron